Welche Contao-Versionen werden unterstützt?

Alle Themes funktionieren mit der jeweils aktuellen Version von Contao (zusätzlich stehen in Ihrem Downloadbereich die bisherigen Versionen zur Verfügung). Laufende Updates können Sie kostenlos über Ihren Kundenbereich beziehen.

Themes, die bereits seit längerem existieren stehen teilweise auch für ältere Contao-Versionen zur Verfügung. So gibt es Aurelium, Eighty/Twenty, Vision und Swissy auch für Contao 2.11 (Achtung: Plugins wie der RockSolid Slider, Theme Assistant und Co. benötigen Contao 3). Alle danach erschienenen Themes sind nicht mit Contao 2.11 kompatibel. Weitere Informationen zu Updates und Theme-Versionen.

Zuletzt aktualisiert am 09.01.2014 von admin.

Zurück